jeudi 14 octobre 2010

Do you have any difficulty to read my blog NOW?

Dear all, I removed the label cloud. Could you please let me know if you have experienced any difficulty in opening my blog and refresh the pages. Thanks in advance for your feedback

26 commentaires:

mecobagne a dit…

non pas de problème pour moi, tu peux continuer à nous faire fantasmer :p)

Anonyme a dit…

Oui, il y a un problème, un effet loupe, les sexes paraissent 2 fois plus grand que ceux qu'on voit habituelement.
Yes, there is a problem, a magnifying effect, the sexes appear 2 times larger than those usually seen.

Anonyme a dit…

Yes, there is a problem, a magnifying effect, the sexes appear 2 times larger than those usually seen.

vince a dit…

aucun souci non plus !!!

Anonyme a dit…

je rencontre beaucoup de difficultés
.
Par exemple pour envoyer ce commentaire, mon prograzmme a été fermé.

in english :every day i have a problem with your site

Mavericker a dit…

no, no problems with your blog, but every once in a while I have gotten an error opening other blogs... I just try again and everything's fine, I think it's just a little google glitch

hairydadCA a dit…

Yes, while I have a fast computer this page loads slow. When the page does finally load I get error messages about problems with the adobe reader. It may be caused by an add on to your page.

Anonyme a dit…

It takes a long time for mine to open -- and it's the number of videos all trying to load at the same time (i have that trouble with other blogs) and the "label cloud" always scrolls really slowly when i'm trying to go past it

Luis a dit…

it's very slow lately

Anonyme a dit…

It takes forever to load. I thought it was my computer. I have given up on several occasions.

busmar a dit…

Even with high speed, it has taken a very long time for even the caution page to appear -- where you click 'agree' to enter. Then it has taken a very long time for the face page to download. Pierre in Toronto

Torontonian a dit…

I use Windows 7 and Google browser.

I've never had any problem with your site.

What are the others using? Perhaps there's a common element that will be found if the others supply similar information.

Didier le Nantais a dit…

Pas de souci pour lire ce blog. Au contraire ça me fait grave bander tous ces beaux corps offerts !
Didier le nantais

Anonyme a dit…

No problem. Love your blog.

TICKLEBEAR a dit…

USING CHROME, EVERYTHING GOOD HERE, INSTANT NIRVANA.
:)~
HUGZ FROM MONTREAL!!

Anonyme a dit…

No problems opening on Safari browser.

Humberto a dit…

Recently it takes a long time for me to open your blog and I have noticed it since you include "cloud label" cause scrolls very slow. I have tried to open in different places (at home, office, public PC) and allways is the same problem.

behrmark a dit…

I have not experienced any problems. I use a MacBook w/AirPort. Love your blog - Behr Hugs!

Humberto a dit…

Sure that helps. Thanks.

Avenjer a dit…

It's fine for me on windows explorer. Sometimes it would load slow for pages with videos. But never too long. Thanks for all the postings you do by the way :)

Anonyme a dit…

No problem here. Perhaps they should upgrade to a faster service?

Anonyme a dit…

It opens fine in Firefox and Sadari. I would guess 35 to 40% faster now then I remember.

Anonyme a dit…

No issues whatsoever. Using Firefox here.

Anonyme a dit…

C'mon guys..change to Fierefox or Safari...'cause I've never had any problem...BTW...love your blog!!

Anonyme a dit…

I use Firefox with the NoScript add-on, and I've never had a problem with your blog. I just turn on the scripts I want to run, and everything works fine!

Great blog, by the way - Superb!

Anonyme a dit…

The problem has consistantly resolved. Thanks for all you do for us out here!

PDM